We experienced a DNS service interruption from 10:35 - 12:00 UTC on September 9, 2025. This disruption affected both the generation of new GenAI resource keys and the use of existing ones in this region. The issue has been resolved, and all DNS services are now operating normally. We are investigating the root cause of this service interruption and implementing measures to prevent such occurrences in the future.
Posted Sep 09, 2025 - 12:00 UTC
Investigating
We are experiencing an issue with GenAI Resources and are working to resolve the situation. Our apologies.
Posted Sep 09, 2025 - 10:35 UTC
This incident affected: Mendix Cloud Regions (Mendix Cloud EU (Frankfurt): GenAI Resources, Mendix Cloud Canada (Central): GenAI Resources).